Unable to Set Reference on the OMNIFiber | Fluke Networks

Base de conhecimento

KB Home   >  Teste de fibra   >  OMNIFiber®

Unable to Set Reference on the OMNIFiber

The last OMNIScanner left the factory back on July 2005. We regret to say support ended July 2009. It's replaced by the Versiv familly of testers
 
Two different things could cause this error. Either one of the fibers being used to Set Reference is very bad (has a high loss) or one of the OMNIFiber adapters is damaged.
 
To determine whether the failure to Set Reference is a fiber or adapter problem, each fiber and adapter needs to be tested. This is done by setting Reference in Loopback.
 
Using only the OMNIScanner and the attached OMNIFiber, connect the Tx to the Rx using a single fiber.
 

 
From the Main screen, go to the Setup sreen by pressing the Setup button . Select Set Reference and press Enter.
 

 
If the fiber and OMNIFiber Adapter are both working properly, the unit will Set Reference and report that the Reference was set. It will also show Loopback for the Reference Method. If there is a problem with the fiber or the OMNIFiber Adapter, it may say NONE.
 

 
If there is a problem with the fiber or the OMNIFiber Adapter, it may say NONE or not set reference at all.
 

 
If this happens, swap the Fiber adapter from the OMNIRemote to the OMNIScanner. If the fiber and OMNIFiber Adapter are both working properly, the unit will Set Reference and report that the Reference was set and show Loopback for the Reference Method.
 
If one Fiber Adapter is able to Set Reference and the other is not, then there is a problem with one of the Fiber Adapters. If reference can be set on both Fiber Adapters, then check each of the fibers in the Reference setup in Loopback. This will identify if there is a fiber that is bad.

Author: Adrian Young

Creation Date: 2014-04-03

Last Modified: 2014-04-03

 
 
 
 
Powered By OneLink